Forum Replies Created

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • in reply to: OD and Kerberos on 10.4 Server – won’t work #362247

    tkn0spdr
    Participant

    I’m getting lots of errors in my log file like so-

    Jul 05 18:00:15 strflt.technospider.com krb5kdc[181](info): DISPATCH: repeated (retransmitted?) request from 192.168.27.253, resending previous response
    Jul 05 18:00:15 strflt.technospider.com krb5kdc[181](info): AS_REQ (7 etypes {18 17 16 23 1 3 2}) 192.168.27.253: ISSUE: authtime 1120600815, etypes {rep=16 tkt=16 ses=16}, [email protected] for krbtgt/[email protected]
    Jul 05 18:00:15 strflt.technospider.com krb5kdc[181](info): TGS_REQ (7 etypes {18 17 16 23 1 3 2}) 192.168.27.253: UNKNOWN_SERVER: authtime 1120569784,  [email protected] for ldap/[email protected], Server not found in Kerberos database
    Jul 05 21:25:28 strflt.technospider.com krb5kdc[181](info): AS_REQ (7 etypes {18 17 16 23 1 3 2}) 192.168.27.253: ISSUE: authtime 1120613128, etypes {rep=16 tkt=16 ses=16}, [email protected] for krbtgt/[email protected]
    Jul 05 21:25:28 strflt.technospider.com krb5kdc[181](info): TGS_REQ (7 etypes {18 17 16 23 1 3 2}) 192.168.27.253: UNKNOWN_SERVER: authtime 1120613128,  [email protected] for ldap/[email protected], Server not found in Kerberos database
    Jul 05 21:30:08 strflt.technospider.com krb5kdc[181](info): AS_REQ (7 etypes {18 17 16 23 1 3 2}) 192.168.27.253: CLIENT_NOT_FOUND: [email protected] for krbtgt/[email protected], Client not found in Kerberos database
    Jul 05 21:31:00 strflt.technospider.com krb5kdc[181](info): AS_REQ (7 etypes {18 17 16 23 1 3 2}) 192.168.27.253: CLIENT_NOT_FOUND: [email protected] for kadmin/[email protected], Client not found in Kerberos database
    Jul 06 16:19:17 strflt.technospider.com krb5kdc[181](info): AS_REQ (7 etypes {18 17 16 23 1 3 2}) 192.168.27.253: NEEDED_PREAUTH: [email protected] for krbtgt/[email protected], Additional pre-authentication required
    Jul 06 16:19:17 strflt.technospider.com krb5kdc[181](info): AS_REQ (7 etypes {18 17 16 23 1 3 2}) 192.168.27.253: ISSUE: authtime 1120681157, etypes {rep=16 tkt=16 ses=16}, [email protected] for krbtgt/[email protected]
    
    

    My edu.mit.Kerberos file seems fine –

    # WARNING This file is automatically created, if you wish to make changes
    # delete the next two lines
    # autogenerated from : /LDAPv3/127.0.0.1
    # generation_id : 664361347
    [libdefaults]
            default_realm = STRFLT.TECHNOSPIDER.COM
    [realms]
            STRFLT.TECHNOSPIDER.COM = {
                    kdc = strflt.technospider.com
                    admin_server = strflt.technospider.com
            }
    [domain_realm]
            .technospider.com = STRFLT.TECHNOSPIDER.COM
            technospider.com = STRFLT.TECHNOSPIDER.COM
    [logging]
            admin_server = FILE:/var/log/krb5kdc/kadmin.log
            kdc = FILE:/var/log/krb5kdc/kdc.log
    
    
    

    My kadmin.log shows me this over and over again –

    Jul 04 15:46:41 strflt.technospider.com kadmin.local[1184](info): No dictionary file specified, continuing without one.
    
    
    

    What the hell do I do? This is a fresh install of 10.4.1 Server and since I don’t really know what I’m doing I haven’t futzed with anything.

    I’m also getting lots of this in slapd.log –

    Jul  4 15:44:59 strflt slapd[67]: entry failed schema check: object class 'posixAccount' requires attribute 'homeDirectory'
    
    Jul  4 16:02:41 strflt slapd[67]: <= bdb_equality_candidates: (apple-computers) index_param failed (18)
    
    in reply to: DNS Forwarding 10.3.9 Server #362103

    tkn0spdr
    Participant

    I’m having almost the opposite problem. I set up DNS on my server and it’s working great. I can now surf to my internal sites when I never could before.
    I can still surf the Internet but it’s much slower than it was when my clients were using my ISPs nameservers instead of mine. What do I need to do to get resolution back up to speed without loosing the functionality I’ve gained?

Viewing 2 posts - 1 through 2 (of 2 total)