Home Forums Archive VAPOR understanding the basic operation

This topic contains 1 reply, has 2 voices, and was last updated by  rugby 17 years, 4 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #354550

    Anonymous
    Participant

    I seem to be having some trouble with the basics …

    I can connect to the remote OS X machine, behind the router/firewall using SSH in the terminal, and (using the instructions in the articles area on this site) I successfully made an Appleshare connection. All good so far.

    Unfortunately with Vapor I can’t make a successful connection.
    I tried again and again with differing timeout settings … nada – always fails to make the basic connection (gets to the ‘finishing tunnel stage’ but never finishes)

    What is the correct format for the SSH User and SSH Server settings?
    There doesn’t appear to be an area for entering SSH password?
    Clearly I’m not understanding something fundamental!

    Eventually, I’d like to test the tunneling features for accessing an OS 9 machine on the remote network – exactly what i need to do …

    (Is there a means to do this through the terminal?)

    FWIW I tried out ‘RBrowser’ and had no trouble making the SSH connection – but it doesn’t do what i need.

    many thanks for any help you can offer

    #354557

    rugby
    Participant

    You need to use SSHPasskey, re-read the instructions it will show you how to use this app to handle passwords. I did the same thing the first couple of times until I sat down and really read the instructions thoroughly.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Comments are closed