Home Forums OS X Server and Client Discussion Questions and Answers Server side file tracking

This topic contains 2 replies, has 1 voice, and was last updated by  ZooMan 7 years, 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #382705

    ZooMan
    Participant

    Where did they hide the “Server Side File Tracking” checkbox in the OSX Server 10.8 release?  If I remember right this was part of the Server Admin UI in Lion Server, but that app now appears to be gone.  I’m really trying here but can’t find it anywhere.

    The trouble is that I am using Portable Home Directories, which work well enough for my needs.  Without this little checkbox, though, my mobile accounts take a loooonnnggg time to sync up.  If there is a command-line mechanism to get the same thing set up I’m OK with that, too.  I just can’t find any real information on how this is implemented so I don’t know how to hack this.

    Any help would be greatly appreciated.

    Thanks

     

    p.s.  I did find the pointer in “Where Did All My Server Commands Go In Mountain Lion Server?!?!” :

    “…If you need to access any command line tools, they are relatively placed to that path. ..  Meanwhile, serveradmin, one of the more useful tools is stored in /Applications/Server.app/Contents/ServerRoot/usr/sbin/serveradmin… ”

    I will try this out when I get back to my server.  Even if this helps I would be interested to know where to find *real* details on how this works.

    • This topic was modified 7 years, 1 month ago by  ZooMan.
    • This topic was modified 7 years, 1 month ago by  ZooMan.
    • This topic was modified 7 years, 1 month ago by  ZooMan.
    • This topic was modified 7 years, 1 month ago by  ZooMan.
    • This topic was modified 7 years, 1 month ago by  ZooMan.
    #382721

    ZooMan
    Participant

    In case anyone comes across this question, I found it.  The setting is, indeed, made with the serveradmin utility:

    sudo serveradmin settings info.enableFileSyncAgent = yes

     

    • This reply was modified 7 years, 1 month ago by  ZooMan.
    #382745

    ZooMan
    Participant

    Oops.  Typo in that command…  Use “:” not “.”

    sudo serveradmin settings info:enableFileSyncAgent = yes

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Comments are closed