Home Forums OS X Server and Client Discussion Xsan Nuking VTRAK E-class

This topic contains 3 replies, has 2 voices, and was last updated by  macthek9 8 years, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #377767

    macthek9
    Participant

    I have a promise RAID E-class… ultimately to became an Xsan member. Originally, this RAID was formatted with traditional HFS Journaled volumes. I am attempting to blast the arrays, create new arrays for Xsan preparation.

    You would think that this would be simple: kill the existing arrays, add new arrays/LUN, add LUN to Xsan accordingly.

    Unfortunately, this is not the case. When I create new arrays and assign the LUN initiators, the old volumes pop back up with the data still on the volumes.

    I tried killing the arrays (many time) I tried resetting to the factory default via. the admin tools (many times). I even tried using absolute unique naming of arrays and LUN, controllers alike. No joy.

    In a nut shell, I cannot shake the volumes that were originally created. Any thoughts? Is this a caching feature for data preservation?

    #380203

    macthek9
    Participant

    BTW: Reserve sector reset is the solution…

    #381192

    12Stones
    Participant

    That was great! Thanks for that!

    #381193

    macthek9
    Participant

    I suppose you were in this situation too? It felt like Groundhogs day, you know?

    I pored through the E class manuals and discovered the keywords that tipped me off…. “Reserve Sector”

    As soon as I saw that, I was like … LIGHT BULB! WhenI triggered that reset, the drive LEDs flickered away like Xmas!! I was happy! Of corse, now, if I saw those lights flicker that way, I would not be happy!

    Xsan has been running since!

    😉

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Comments are closed