Home Forums Archive VAPOR iÌm stuck with no selectable volumes in the finder…

This topic contains 2 replies, has 1 voice, and was last updated by  Anonymous 16 years, 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #355211

    Anonymous
    Participant

    hi!
    vapor is a really great solution. but i have a little problem to finally select a volume on the server. everything went smooth (connecting, building tunnel, ask for password…) but then the finder activates and show a select box for the volumes to mount and there is nothing to select 🙁
    so iím stuck and canít mount anything.

    any idea?

    thanks in advance!

    #355212

    Anonymous
    Participant

    just entered the volumename manually in the advanced settings 🙂

    #355494

    Anonymous
    Participant

    [quote:50c5c7df3a]but i have a little problem to finally select a volume on[/quote:50c5c7df3a]

    Is the ‘server’ an OSxServer ? or an OsX client ?

    In both case you have to log in via ssh at least one time in the terminal.
    [b:50c5c7df3a]
    1) If server is a client OsX[/b:50c5c7df3a]
    make sure : fileshring and ssh are checked in the sharing pref pane. You also have to have an account on the machine you want to connect to.
    In that case, you may be able to only view the Shared folder and other user’s public folder, and your home directory. ”
    This would be the default setting if I could say.” If you want to ‘custom’ this a bit, then I recommend you to use SHAREPOINT (a pref pane or a single app).
    you will be then able to create whatever you want to share or access.

    [b:50c5c7df3a]
    2) if server is an OsXserver[/b:50c5c7df3a]
    check settings of the user (you) on the server. Set permission on folders or disks you want to connect to. [as you would do if using Sharepoint on a Client ]
    Check remote connection in file sharing.
    then you have to launch (if not already done) file sharing.

    I do have a server and had to go in the firewall settings in serversetting app, then (because I deny everything I’ve added a rule for port 548, 22 and 10548).
    I have a User that logs in my server via vapor from his home. (both broadband connection). very cool.
    Since I discovered Vapor, I do not use anymore RBrowser to connect to others OSX machines via ssh.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Comments are closed