Home Forums OS X Server and Client Discussion DNS DNS Problem

This topic contains 3 replies, has 2 voices, and was last updated by  khiltd 9 years, 6 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #378202

    [email protected]
    Participant

    My server is 10.6.2, From system assist I configured my Primary DNS Name as a [b]server.paradisinvest.no[/b]. But it seems not working and after that i try to edit manually the DNS files from etc/ named, and Var/named , var/named/zones, after that i got a free domain from co.cc called lakitns.co.cc. after i setup the web service.now you can log in to that web side from internet.

    But my problem is another one. I put server’s browser like server.paradisinvest.no, it should take me to local host. But in my case its open the router page and pop up the router login. and if i open the safari it doesnt open the web page . it says canot connect to the internet.

    help me

    thanks in Advance

    #378225

    khiltd
    Participant

    I don’t really understand what it is that you’re asking, but “.no” is a perfectly valid top level domain for the country of Norway, so odds are good someone other than you is providing authoritative responses to such lookups.

    #378226

    [email protected]
    Participant

    Hello
    Thnaks for replying 😀

    yes , this is Norway server. The Primary DNS name is server.paraisinvest.no., But we don’t have domain name called
    paradisinvest.no . But i dont Know this :- do we have to put the active domain name for primary dns. please ex plane to me

    thanks a lot . 😀

    #378227

    khiltd
    Participant

    I’m sorry, but the language barrier is a bit too high for me here.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Comments are closed