Home Forums Older Versions of Mac OS X and iOS Mac OS X Server 10.2 and Older Server Control Apps Can’t login to ‘Server Settings’

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #356395
    TTimo
    Participant

    Ok, I badly need help. I can login to ‘Server Status’ with the administrator login/pass. It shows everything that’s running, and how it’s configured.

    But no matter what I try starting ‘Server Settings’ always failed. I get prompted for a login/pass, and whatever I use (any user login/pass, or the administrator stuff), I invariably get the same answer:

    “The login information is not valid for this server”

    I’m desperate at this point. The ‘Server Status’ which does pretty much the same thing, works fine, but ‘Server Settings’ doesn’t. And therefore I cannot change any of the current settings to fix my system

    #356396
    TTimo
    Participant

    Damned, after two hours of trying, and 10 minutes after posting this, I tried to kill the settings daemon and restart it. It works now..

    #357272
    ihafro
    Participant

    Great tip. I ran into the same exact problem and your solution worked for me as well.

    OSX Server 10.2.8

    #357682
    daystech
    Participant

    How did you kill the daemon? We’re having the exact same problem, on only 1 of 3 10.2.8 servers we run.

    #358758
    spcknght
    Participant

    I’m running into a similar situation after running the latest security patch (8/09) from Apple. Any tips on killing the settings daemon for a terminal newbie?

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Comments are closed