Home Forums OS X Server and Client Discussion Updates 10.5.7 10.5.8 combo updaters won’t update apple apps

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #377212
    smithsm
    Participant

    I have os x server 10.5.6 installed on dual G5 PPC. I tried to upgrade to OSX 10.5.8 using the combo updater. The update seemed to work but
    when I tried using apple mail is complained that it wasn’t compatible. I double checked the version of Mail.app after the upgrade was 3.5 when it should have been 3.6. Dragging a copy of 3.6 from another machine fixed the problem but made me suspicious so I checked the other apple apps that were
    supposed to be upgraded in 10.5.7 and none of them were updated (address book, ical, ichat etc). This concerns me as to wether or not my upgrade
    was incomplete and why.

    How to I fix it. I also tried the 10.5.7 combo with the same results.

    The apps are in standard locations,

    #377214
    smithsm
    Participant

    I checked the install.log and its diverting mail.app to /var/run/donotinstall
    So for some reason it things its not supposed to install it.

    Any idea how to fix it or force it to install?

    #377231
    smithsm
    Participant

    I used an application to delete system caches and this allowed the update to work. (can’t give the name of the application as it thinks this post is spam if I do.

    Usually do this but overlooked it this time.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Comments are closed