Home Forums OS X Server and Client Discussion Novell 10.4.9 directory services crash

This topic contains 3 replies, has 2 voices, and was last updated by  afp548contributor 12 years, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #369443

    Lindsay Robertso
    Participant

    This question is also posted in the Open directory forum

    I have an ongoing problem that i have finally found a lead on.

    We have macs running kanaka authenticating to a Novell box. Netware 6.5 sp6 (mcx settings rolled out from xserve)
    I have a reccuring problem of directoy servivers crashing on the macs and have finally nailed it down to a mac running os 10.4.7 works ok, but upgrade it to 10.4.9 or 10.4.10 and directory services will crash when running mail or addressbook.

    The problem is so bad, that all our mac academic staff have had to be taken off the server.

    can anyone suggest a reason for this?

    l.

    #369467

    Lindsay Robertso
    Participant

    Seems like this is a kanaka issue

    It would seem that 10.4.7 on a g5 processor works ok, but not on an Intel processor.

    On my desk I have two intel macs with clean systems, that crash when I log in via kanaka and run mail.
    It does not crash instantly, but after reading a couple of emails, extracting attachments is a very effective way of killing Directory Services. Each time there is a %50 chance of completely screwing your mail folders and configuration.

    I have 2 g5 based macs that dont exhibit this fault until upgraded to 10.4.9
    Reformatted and with os 10.4.7 installed they work fine…

    I Need a intellimac solution

    l.

    #369538

    Lindsay Robertso
    Participant

    Kanaka have replicated the issue and produced anew build that fixes the problem.
    Great service from these guys…

    l.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Comments are closed