AFP548 Site News December 6, 2006 at 3:25 pm

Forums Maintenance 08.12.2006

Update: The upgrade will be postponed to the 8'th of december.

The forum software will be upgraded to the latest and greatest version on the 8'th. This means forums will be out of service for about 1 hour starting from 10:00 AM UTC.

The new version is expected to improve performance as well as address a few other pending issues.

No Comments

  • Well, what was supposed to be quick 1 hour upgrade procedure, turned
    into a 6-hour Geeklog wrestling marathon, but I think it was worth it. All
    forum-related commands seem snappier, newlines don’t seem to be
    doubled anymore and the forum looks a little sleeker.

    I also rearranged some of the forums based on activity and re-grouped
    based on relevance. There’s still work to be done in this regard.

    If you have any questions or comments, don’t hesitate to leave them
    here. ;)


    -filipp

    • I posted a comment Dec 7 to this thread http://www.afp548.com/forum/
      viewtopic.php?forum=26&showtopic=15834, and now it is gone. Is this an
      effect of the upgrade?

      • That link shows a post by you on Dec. 7. Was there something else that you
        had posted?


        Changing the world, one server at a time.
        Joel Rennich

        • So is something still missing? It doesn’t seem like the upgrade broke something. Besides, that first post was left a day before the actual upgrade (?). The whole procedure did take quite a bit so there’s a slight chance that someone was posting something during that and at that time, anything could’ve happened. :-/


          -filipp

          • twlynch

            If I browse to the forum 26 topic 15834 anonymously, I see my post at the
            end of the page. The whole forum appears on 1 page.

            If I login, and browse to the same topic, I see the topic in multiple page
            view. When i go to the last page, my post does not appear.

            I don’t know if this is a problem with the upgrade or not but it appears to be
            some sort of problem…

            Thanks.

Leave a reply

You must be logged in to post a comment.